Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: Additional set of icons on every page of my site

Additional set of icons on every page of my site 2 years 7 months ago #7620

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
With the latest KA Social Sharing, I am seeing an additional set of icons at the bottom of the pages that I did not have before and either are not clickable or in some cases go to a 404 page. This was upgraded on my production site and now I have this problem there.

Location for display is set to Top.

www.betterhealthguy.com/ - has one at the bottom that does nothing but seems to point to www.betterhealthguy.com/redox?id= which is not a valid page and gets a 404 error.

This same invalid URL shows for the bottom set of icons in every page of my site. I tried to not show for the /redox article (which is valid without the ?id=, but that did not work either.

How can I turn off this extra row of icons that doesn't seem to be working?

Thank you for your prompt response.

Thanks,
Scott F.
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7621

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
This problem seems to have resolved. Maybe a caching issue though was seen on several devices. No longer a problem. Thanks
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7622

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
Thanks for letting me know. I have having hard time to replicate this on my development server. :-)
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7623

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Actually, sadly, it is back again. It had gone away and with no change - not even logging into the backend - it is back again. You can see the extraneous icons again on the site now.

Thanks in advance for your review and resolution.

Thanks,
Scott F
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7624

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Can you assist with this? I am still having the problem though it comes and goes and seems to be dependent on the time of day. Very odd. Thanks
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7625

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
So odd. Literally, 10 minutes ago the icons were gone on both my desktop and phone. Now they are on both again. See attached file for screen shot. Why is this randomly appearing and disappearing? Thanks
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7626

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
It seems icons are active for top and bottom of page as I can see two sets f icons on this page.
www.betterhealthguy.com/atlas

Are you running any extensions that could be affecting caching system?
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7627

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Not to my knowledge. The only recent change was the updated of the Social Sharing plugin and that is when I first noticed the problem. The setting is set to Top. Thanks
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7628

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
That is strange, I can not replicate this on my development server. Would you be okay to send me temporarily backend access so I can have a look?
Part of the message is hidden for the guests. Please log in or register to see it.
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7629

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
I'm not comfortable with sharing the access as this is my production site. Are there specific things that I might be able to get for you to look at further? Some times of the day, it does not show. Other times, it does. It is inconsistent, but only started with the recent update to the plugin that I applied. I am on version 4.3.1

When it shows on my homepage (for which I already have it always turned off on that page so it should never show at all), it shows a different link each time that is never the page that the icons are being displayed on.

Thanks very much
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7630

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
Hi,

Thats okay.

Can you please try to upgrade plugins again, just in case if any files did not get updated they will be updated.

I am trying to replicate issue to see if I can find anything and will update.

Regards
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7631

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
I have updated to the latest I could download. It shows 4.3.1 and date August 22, 2010 but looks like that never gets updated. I also cleared cache.

I will monitor the production site to see if the problem continues to persist. It was not showing at the time I made the update and is not showing now, but it would only randomly appear.

Thanks so much for your continued assistance.

Thanks,
Scott
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7632

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Sadly, the problem is still present. What next steps can we take to resolve? Thank you
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7633

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
I have tried and tested the plugin on my development server and not been able to replicate this. It is possible that issue is only occurring on your server.
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7634

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
No, that's part of the problem. It is only set for TOP, but the newest plugin seems to be adding BOTTOM row of icons randomly that generally go to an entirely different page. Any other thoughts? I really need a solution or I will likely have to turn off the plugin as people complain that it isn't working. Thanks for your support!
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7635

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
Try this.
Disable plugin on homepage and clear cache to test if icons still appear?
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7636

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
The plugin is already disabled on the home page. When it appears there, it only appears at the bottom and never at the top. The plugin is configured to only show at the top. On pages where it shows at the top and bottom, the top row works, but the bottom row is never working and points to an entirely different URL that leads to a 404 error.

I disabled the plugin and cleared cache and expired cache. I then re-enabled the plugin.
After doing this, the extraneous row of icons is once again absent, but later returns.

Even once it appears, there will be times during the day where it is once again absent. None of these behaviors were observed prior to the recent updates. Maybe I should delete the plugin and reinstall an older version? Not a long-term solution, however.

Please let me know how to proceed?

Thanks,
Scott
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7637

  • khawaib
  • khawaib's Avatar
  • OFFLINE
  • Administrator
  • Posts: 1012
  • Thank you received: 9
  • Karma: 19
Hi Scott,

I have made a change that I suspect could have caused it. Please update plugin files and see if that resolves the issue.
Please include following information when posting for help:
Detail of problem, URL of page where you having problem, Extension name and version being used, Joomla version, PHP version

KA EXTENSIONS
Facebook Fanbox Pro | Social LinkedIn | Social Sharing | Facebook Like and Share | Facebook Social Comments | Facebook Recommendations | Facebook Like Stream
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7638

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
I have updated the code and cleared cache. I do not see the problem at present but normally do not right after clearing cache. I will monitor and let you know if the problem persists. Thank you for your support
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 7 months ago #7639

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Hi,

Unfortunately, that did not solve the problem. I am still seeing the extra row of icons. What next steps do you suggest?
Was very sad when I saw them reappear. ;)

Thanks,
Scott
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 6 months ago #7640

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Hello,

I am still having the problem described here even with the latest version of the plugin. I would like to resolve this week if possible or I will need to disable the plugin and look for another option so that people don't email me withe problems trying to use it.

I appreciate all the support you have provided thus far and hope we can resolve this. Please let me know how to move forward.

Thanks again,
Scott
The administrator has disabled public write access.

Additional set of icons on every page of my site 2 years 6 months ago #7641

  • SForsgren
  • SForsgren's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 146
  • Karma: 0
Another clue possibly.
I was trying different presentations of the icons and after changing, I have two entirely different ones on the page.
The current one is the one showing at the top. The prior one shows at the bottom. So within the same page, it is showing two different displays.
Thanks for your help.

Note: I tried to attach a screen shot, but it would not allow me; even with a very small file. Thanks
Last Edit: 2 years 6 months ago by SForsgren.
The administrator has disabled public write access.
Moderators: khawaib
Time to create page: 0.053 seconds
Website Security Test