Create Account
Welcome, Guest
Username: Password: Remember me

TOPIC: [SOLVED] Works great! Except on one page...

[SOLVED] Works great! Except on one page... 7 years 2 weeks ago #4382

  • samdyer
  • samdyer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
I added the fanbox the a new page today and it fails to load anything from Facebook. The module title and "Facebook Fanbox 1.5.x.0" are all I get.

I one point after refreshing the page I got this message:

"Could not retrieve id for the specified page. Please verify correct href was passed in."

This module works great on six or seven other pages but not this one. Nothing special about this page either. It's essentially just a simple article with nothing unique from other pages showing the same Fanbox module.

Any ideas? :huh:

If I can get this working, I'll be upgrading to pro for sure before the site goes live.

[hide]You can access the site at: www.softwarefordentists.com/
Username: test
Password: test
Last Edit: 7 years 2 weeks ago by .
The topic has been locked.

Re: Works great! Except on one page... 7 years 2 weeks ago #4393

  • 's Avatar
Hi,

Can you please post URL of page where it does not work.

Also post version number of your Joomla.

Regards
The topic has been locked.

Re: Works great! Except on one page... 7 years 2 weeks ago #4422

  • samdyer
  • samdyer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Here is the url for the page that isn't working:

www.softwarefordentists.com/index.php?op...cle&id=123&Itemid=50

Joomla version is 1.5.20

Thanks!
The topic has been locked.

Re: Works great! Except on one page... 7 years 2 weeks ago #4427

  • 's Avatar
It seems there is a Facebook API conflict as there is some other code being used for Facebook.

Can you unpublish that other extension you using and then test?

Regards,

Mod Note: Moving this topic to Fanbox Free Forum.
The topic has been locked.

Re: Works great! Except on one page... 7 years 2 weeks ago #4430

  • samdyer
  • samdyer's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
You were right. It was the "ITP Share" plugin associated with the article. I removed it from this page and everything works great.

Thanks!
The topic has been locked.

Re: Works great! Except on one page... 7 years 2 weeks ago #4432

  • 's Avatar
Glad its sorted,

Please consider review if you like the extension.
extensions.joomla.org/extensions/social-...acebook-display/9231

Thanks
The topic has been locked.

Re: [SOLVED] Works great! Except on one page... 5 years 10 months ago #6428

Can you unpublish that other extension you using and then test?
The topic has been locked.
Time to create page: 0.035 seconds
Website Security Test